Welcome to Project: Gorgon!


Project: Gorgon is a 3D fantasy MMORPG (massively-multiplayer online role-playing game) that features an immersive experience that allows the player to forge their own path through exploration and discovery. We won't be guiding you through a world on rails, and as a result there are many hidden secrets awaiting discovery. Project: Gorgon also features an ambitious skill based leveling system that bucks the current trend of pre-determined classes, thus allowing the player to combine skills in order to create a truly unique playing experience.

The Project: Gorgon development team is led by industry veteran Eric Heimburg. Eric has over a decade of experience working as a Senior and Lead Engineer, Developer, Designer and Producer on successful games such as Asheron’s Call 1 and 2, Star Trek Online and other successful Massively Multiplayer Online Games.



User Tag List

Results 1 to 5 of 5
Thread: Tool tip issue
  1. #1
    Junior Member malgron's Avatar
    Join Date
    Dec 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    40 (0 Banked)
    Achievements First Post!

    Tool tip issue

    I submitted a bug report for an issue with tool tips after the latest update. I just got an in-game prompt to post a video to the forum. Can you let me know if this is the right place?

    In any chase, here is the video

    Reidorra

  2.   This is the last staff post in this thread.   #2
    Administrator Citan's Avatar
    Join Date
    Dec 2016
    Posts
    211
    Blog Entries
    15
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Points
    1,001 (0 Banked)
    Thanks! I have seen this happen before here once or twice but couldn't find any potential causes and I can't reproduce it. Do you know what you're doing to cause it to happen? My hunch is it has something to do with changing applications by alt-tabbing, but just alt-tabbing isn't enough to cause problems. Something else is going on...

  3. #3
    Junior Member malgron's Avatar
    Join Date
    Dec 2017
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    40 (0 Banked)
    Achievements First Post!
    Quote Originally Posted by Citan View Post
    Thanks! I have seen this happen before here once or twice but couldn't find any potential causes and I can't reproduce it. Do you know what you're doing to cause it to happen? My hunch is it has something to do with changing applications by alt-tabbing, but just alt-tabbing isn't enough to cause problems. Something else is going on...

    I run the game in windows mode on a laptop. After installing the new client I readjusted the icon sizes and gui size. the issue seems worst when the game is lagging maybe because my video card is junk?

  4. #4
    Junior Member Ankhentok's Avatar
    Join Date
    Jan 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    32 (0 Banked)
    I see this all the time on my lower spec tablet.
    Ill see if it happen with no alt-tabbing.
    My tablet also is an IPS display and scales applications to 150%.
    There may be some correlation between the tabbing/scaling/tabbing back.
    If I can narrow it down a bit Ill /bug and post here.

  5. #5
    Junior Member Ankhentok's Avatar
    Join Date
    Jan 2018
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    32 (0 Banked)
    Ok ran a few tests and it does seem to start happening once I alt-tab to edge or firefox. Oddly it did not occur when I tabbed over to aim music player. Also tabbing to a new instance of firefox with no page loaded (blank starting page) does not cause this on my system.

    When running in a window with win10's app scaling set to 100% it only does it once per mouseover and then the second time the tool tip appears as expected. Mouse overs on items with similar sized tool tips didn't exhibit the issue. I used a row of 3 or 4 mushrooms. Moving from them to another item with a larger tooltip caused the bouncing window effect as it resized and then again when going back to the mushrooms tooltip.

    With the displays screen as well as game set to 1024x768 it also happens once I tab away.

    With scaling turned on however the issue seems to stay there as I mouse over various items

    It does not seem to show up on gui mouseovers such as are in the settings area. Just inventory and skill ones.


    I am also running an intel integrated chip (515) with 1gb. Resolution is 2160x1440, game is 1024x768 usually when I play. I alternate a lot between window mode and full screen during gameplay sessions.

    GPU is running around 60% and does not spike with very rapid mouse over changes.
    I have my extra settings set to:
    EasyDropItems
    AbilityTipsX=-1

    When I remove the AbilityTipX line the issue happens for the static location for Ability tips as well albeit not as often.


    moving the graphics quality from fastest to simple results in the issue happening more.
    On beautiful setting it happens 100% of the time when moving between a boletus mushroom (stack of 4) and the item right above them which is a webbed up gloves of aftershocks.

    Also tried going from items with no special colors in the description but with differing boxes and it seems to happen a bit less often and the bouncing is a bit less.

    Not sure if that will help much but perhaps it may get others thinking when they see this what they were doing/mousing over etc.



Thread Footer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •