Welcome to Project: Gorgon!


Project: Gorgon is a 3D fantasy MMORPG (massively-multiplayer online role-playing game) that features an immersive experience that allows the player to forge their own path through exploration and discovery. We won't be guiding you through a world on rails, and as a result there are many hidden secrets awaiting discovery. Project: Gorgon also features an ambitious skill based leveling system that bucks the current trend of pre-determined classes, thus allowing the player to combine skills in order to create a truly unique playing experience.

The Project: Gorgon development team is led by industry veteran Eric Heimburg. Eric has over a decade of experience working as a Senior and Lead Engineer, Developer, Designer and Producer on successful games such as Asheron’s Call 1 and 2, Star Trek Online and other successful Massively Multiplayer Online Games.



User Tag List

Results 1 to 8 of 8
  1. #1
    Junior Member Tinlaar's Avatar
    Join Date
    Jul 2020
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    130 (0 Banked)

    Graphical glitches

    The white flashes on the screen makes PG borderline unplayable for me. It has been this way for at least a few months.
    http://www.fileconvoy.com/dfl.php?id...1509057391416b

  2. #2
    Senior Member ShieldBreaker's Avatar
    Join Date
    Dec 2016
    Posts
    984
    Mentioned
    22 Post(s)
    Tagged
    2 Thread(s)
    Points
    102 (3,063 Banked)
    First try going to Settings>Special> and add DisableScreenFlash

    What you also might want to try is avoid having other programs running displayed behind Project: Gorgon. And to disable overlays that run over top of the game, like Steam, Discord, and graphic card overlays. For Steam in particular try going to Steam>Settings>In-Game> Uncheck "Enable the Steam Overlay while in-game".

    Hopefully, someone that has had the problem and has fixed it will drop into the thread with advice.

  3. #3
    Junior Member Tinlaar's Avatar
    Join Date
    Jul 2020
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    130 (0 Banked)
    Quote Originally Posted by ShieldBreaker View Post
    First try going to Settings>Special> and add DisableScreenFlash

    What you also might want to try is avoid having other programs running displayed behind Project: Gorgon. And to disable overlays that run over top of the game, like Steam, Discord, and graphic card overlays. For Steam in particular try going to Steam>Settings>In-Game> Uncheck "Enable the Steam Overlay while in-game".

    Hopefully, someone that has had the problem and has fixed it will drop into the thread with advice.
    I actually recorded the video while disabling the Steam Overlay, and I also had DisableScreenFlash in my settings as well.

  4.   Click here to go to the next staff post in this thread.   #4
    Administrator Citan's Avatar
    Join Date
    Dec 2016
    Posts
    569
    Blog Entries
    30
    Mentioned
    68 Post(s)
    Tagged
    3 Thread(s)
    Points
    2,629 (0 Banked)
    I'm not sure what white flashes you're referring to? I don't see them in this video, what time do they appear?

  5. #5
    Junior Member Tinlaar's Avatar
    Join Date
    Jul 2020
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    130 (0 Banked)
    Quote Originally Posted by Citan View Post
    I'm not sure what white flashes you're referring to? I don't see them in this video, what time do they appear?
    You might get a better view using windows movie maker. There's one flash at 00:41.57 and another at 00:42.23. Looks something like this:
    https://imgur.com/a/7MO2CQ5

  6.   This is the last staff post in this thread.   #6
    Administrator Citan's Avatar
    Join Date
    Dec 2016
    Posts
    569
    Blog Entries
    30
    Mentioned
    68 Post(s)
    Tagged
    3 Thread(s)
    Points
    2,629 (0 Banked)
    Hmm, yeah I see it now. And I'm sorry to say I don't have any good ideas here. It looks like the GUI is freaking out, but those are just standard Unity UI elements. I can say it's definitely not directly caused by a game setting. (The "screen flash" referred to by DisableScreenFlash makes the entire screen flash a solid color, and only during combat when you take damage. Internally, it briefly shows a whole-screen UI element.) My best guess is the video card is running out of memory. Does this happen if you reduce the graphics quality to extremely low levels?

  7. #7
    Junior Member Tinlaar's Avatar
    Join Date
    Jul 2020
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    130 (0 Banked)
    Reducing the video quality does help reduce the occurrence frequency slightly, although even at minimum settings I still occasionally get these glitches, maybe 3 to 4 flashes within 2 seconds. It's not as frustrating as before, but it's still rather annoying.

  8. #8
    Junior Member Tinlaar's Avatar
    Join Date
    Jul 2020
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Points
    130 (0 Banked)
    Quick update, not sure if this helps, but I constantly get the flashes in Serbule, while other less populated areas like goblin dungeon, casino, eltibule and rahu seemed to have significantly less glitches present.



Thread Footer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •