Welcome to Project: Gorgon!


Project: Gorgon is a 3D fantasy MMORPG (massively-multiplayer online role-playing game) that features an immersive experience that allows the player to forge their own path through exploration and discovery. We won't be guiding you through a world on rails, and as a result there are many hidden secrets awaiting discovery. Project: Gorgon also features an ambitious skill based leveling system that bucks the current trend of pre-determined classes, thus allowing the player to combine skills in order to create a truly unique playing experience.

The Project: Gorgon development team is led by industry veteran Eric Heimburg. Eric has over a decade of experience working as a Senior and Lead Engineer, Developer, Designer and Producer on successful games such as Asheron’s Call 1 and 2, Star Trek Online and other successful Massively Multiplayer Online Games.



User Tag List

Results 1 to 7 of 7
  1. #1
    Junior Member chill's Avatar
    Join Date
    Jan 2017
    Posts
    25
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Points
    248 (0 Banked)

    Cannot login since downloading recent patch

    When I get to the splash page (with update notes), I click "Login" .. then is says "Talking to server, please wait ...". And the status at the very bottom of the page says "Logged In, waiting for character list" but it never goes to the character select page.

    I've done plenty of troubleshooting, no network changes but tried multiple networks anyway, no software/Windows updates, uninstalled/reinstalled the game, but same issue.

    Only happened since downloading patch and was working the night before.

    A wireshark .pcap strangely shows bits of in-game global chat so it appears I'm logged in.

    Any ideas?

    Thanks

  2. #2
    Senior Member mrwarp's Avatar
    Join Date
    Jan 2017
    Posts
    152
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Points
    1 (776 Banked)
    So far, it sounds like your issue is unique. If we think of anything we'll let you know
    -ADMIN- Jackencola
    -GUIDE- Rummencola

  3. #3
    Senior Member alleryn's Avatar
    Join Date
    Jan 2017
    Posts
    375
    Mentioned
    10 Post(s)
    Tagged
    1 Thread(s)
    Points
    1,358 (0 Banked)
    Did you try uninstalling/reinstalling the steam application as well? Might be worth a try?
    https://support.steampowered.com/kb_...9609-OBMP-2526 (Steam uninstallation instructions)

  4. #4
    Junior Member chill's Avatar
    Join Date
    Jan 2017
    Posts
    25
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Points
    248 (0 Banked)
    Thanks for the suggestion but yeah I already removed/re-installed steam too.

    UPDATED with the "output_log" file ... seems to hang on LoggingIn -> LoggedInButNoCharacters

    Also the Crashes folder is totally empty so don't think it's crash related

    Code:
    Game owned? True
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Parsed http://client.projectgorgon.com/fileversion.txt's contents of "332". File version is now 332
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Downloading config file http://client.projectgorgon.com/clientconfig.json?ts=637142828270169627
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Parsed http://client.projectgorgon.com/clientconfig.json?ts=637142828271440146's contents. File version is now 332
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Factories are initialized!
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    EVENT(Ok): factoriesInitialized
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    New Network State: Connecting... (Unconnected -> Connecting)
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Connecting to s0.projectgorgon.com port 9002
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    Connect succeeded!
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    EVENT(Ok): connected, url=s0.projectgorgon.com, port=9002
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    New Network State: Logging In... (ConnectedButNotLoggedIn -> LoggingIn)
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    New Network State: Logging In... (Connecting -> ConnectedButNotLoggedIn)
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    
    New Network State: Logged In, waiting for character list (LoggingIn -> LoggedInButNoCharacters)
     
    (Filename: C:\buildslave\unity\build\artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)
    Last edited by chill; 01-10-2020 at 06:43 PM.

  5.   Click here to go to the next staff post in this thread.   #5
    Administrator Citan's Avatar
    Join Date
    Dec 2016
    Posts
    459
    Blog Entries
    26
    Mentioned
    62 Post(s)
    Tagged
    3 Thread(s)
    Points
    2,155 (0 Banked)
    Try temporarily disabling your virus-protection, my guess is something is forcefully disconnecting (or otherwise blocking) the game almost as soon as it gets the connection going. Which we've seen from some overzealous antivirus programs.

  6.   This is the last staff post in this thread.   #6
    Administrator Citan's Avatar
    Join Date
    Dec 2016
    Posts
    459
    Blog Entries
    26
    Mentioned
    62 Post(s)
    Tagged
    3 Thread(s)
    Points
    2,155 (0 Banked)
    Actually, I see a server-side error that may be related to your character -- if so, you won't be able to log in until I can fix that in a day or so. I'm sorry about that! But point being, if the virus-protection isn't the cause, then I think I know the cause, and its on our end.

    Edit: @chill I think I have a way to fix the character (although it wipes your immediate buffs) -- please let me know if you can log in now.
    Last edited by Citan; 01-11-2020 at 03:14 PM.

  7. #7
    Junior Member chill's Avatar
    Join Date
    Jan 2017
    Posts
    25
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Points
    248 (0 Banked)
    I'm in (also messed with anti-virus/firewall toggling again so not sure if that affected it too). Either way thanks!



Thread Footer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •