View Full Version : New Player: Server connection loss at character creation

04-01-2020, 09:55 PM
Hi all, I hope this is the right place to put this.

I'm a new player to the game and I've come across an issue where I boot up the game from steam and when I click the "Log In" button on the left, it loads the character creation screen only to quickly boot me back to the main screen with the message: "Status: Not Connected to Server - Last Error: Connection Lost". In the output log I noticed the line: "Network state is CreatingCharacter but actually we're not connected! OUT OF SYNC!" and I assume this is the issue, but here is the log: https://pastebin.com/WBZdPaZZ

The line I am referencing above is at line 181. I have tried reinstalling the game and restarting steam but to no avail.

04-02-2020, 04:41 AM
Start with the Troubleshooting thread and see if any of its suggestions apply.

"Status: Not Connected to Server - Last Error: Connection Lost" I not sure, but I think everyone see that, it just means your disconnected. Even when you properly logout.

Certain days Steam is really difficult to get to do its authentication job and it can take several tries to login.

Let us know if you are still having problems after trying these.

04-02-2020, 07:50 AM
Thank you for the quick response!

So I looked at the thread and tried different things with my firewall such as checking that the app has proper permissions and even turning it off, I tried resetting my computer, I validated the files through steam, I checked my internet and it was Download 66 Upload 55, and I've already tried to reinstall the game and unfortunately I'm still getting the same problem. I also do try multiple times to log in but it just does the same thing. I also sometimes have an issue where when I hit "Log In" and it says: "Status: Connecting..." and then "Status: Connected", but then it goes back and forth between the two and after a while it just says that it disconnected from the server; but this only happens rarely. I'm not sure if the two issues are connected or not.

04-02-2020, 12:29 PM
Are you using K9 Web blocker or something similar?

And/or are you using Comodo security suite?

If it is not the firewall, it might be antivirus or something similar.

04-02-2020, 01:13 PM
Thank you so much!

I did have K9 Web blocker and I thought that because it was on monitor it wouldn't effect anything, but for some reason it was still blocking stuff. Once I uninstalled K9 everything is working perfectly. Thank you very much for the help ShieldBreaker!

04-02-2020, 01:19 PM
You’re welcome, glad we figured it out :)